bundle

必要なライブラリをインストール(bundle)

適応バージョン

  • 1.0.0
  • 1.1.0
  • 1.1.1
  • 1.1.6
  • 1.2.0
  • 1.2.6
  • 2.0.0
  • 2.0.1
  • 2.0.3
  • 2.1.0
  • 2.2.1
  • 2.3.2
  • 2.3.8
  • 3.0.0
  • 3.0.5
  • 3.0.7
  • 3.0.9
  • 3.1.0
  • 3.2.3
  • 3.2.8
  • 3.2.13
  • 4.0.0
  • 4.1.0
  • 4.2.1

説明

RubyGemsの管理ツール

コマンド一覧

コマンド説明
bundle install依存ライブラリのインストール
bundle update依存ライブラリのアップデート
bundle package依存ライブラリを「vender/cache」以下にまとめる
bundle check依存ライブラリがインストールされているかチェック
bundle listインストールされているライブラリの一覧
bundle showgemファイルのソースのパスを表示
bundle initgemを初期化

依存関係のあるライブラリをインストール
$ bundle install
依存関係のあるライブラリをアップデート
$ bundle update